Login |  Register



Welcome
Welcome to niransviewer

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today!


Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Mesh does not show
PostPosted: Fri Mar 01, 2013 7:58 pm 
Joined: Sat Feb 16, 2013 2:06 pm
Posts: 8
Hi Niran,

I've have had this happen several times now, and just wonder what it is. Sometimes I see people bald and it looks like they are just wearing alpha layers. If I log on with a different viewer, no matter if firestorm, cool viewer or phoenix, i see those people just fine.

Are there different types of mesh and your viewer has a problem with one of it, or is it just some settings i miss here? I attach two pictures to show what i mean.

Attachment:
File comment: Taken with Nirans
mesh prob niran_001.jpg
mesh prob niran_001.jpg [ 133.21 KiB | Viewed 919 times ]


Attachment:
File comment: Taken with Phoenix
mesh prob with phoenix_001.jpg
mesh prob with phoenix_001.jpg [ 144.64 KiB | Viewed 919 times ]


Report this post
Profile  Offline
 
 Post subject: Re: Mesh does not show
PostPosted: Sat Mar 02, 2013 6:35 pm 
Site Admin
User avatar
Joined: Fri Dec 16, 2011 11:19 pm
Posts: 412
Its just a random mesh fail that can occour on any Viewer. Clear your cache and it should be fixed.
I also heard that alot people set MeshMaxConcurrentRequests in Debug Settings higher to like 128-1024, effectively reducing the chance of a mesh failing to rez like that.


Report this post
Profile  Offline
 
 Post subject: Re: Mesh does not show
PostPosted: Sun Mar 10, 2013 9:54 am 
Joined: Sat Feb 16, 2013 2:06 pm
Posts: 8
I have tried what you recommended, but it doesn't seem to help. I still don't have that problem with any other viewer but yours, it is really weird and seems to become worse and worse in crowded places. Many times I see only like 10 % of the people properly and the rest with just alpha layers. Even firestorm which is a monster resource eater doesn't have those mesh failures for me. Any other idea Niran? :?


Report this post
Profile  Offline
 
 Post subject: Re: Mesh does not show
PostPosted: Sun Mar 10, 2013 1:01 pm 
Site Admin
User avatar
Joined: Fri Dec 16, 2011 11:19 pm
Posts: 412
are you using a Intel Inside Video card?


Report this post
Profile  Offline
 
 Post subject: Re: Mesh does not show
PostPosted: Sun Mar 10, 2013 3:00 pm 
Joined: Sat Feb 16, 2013 2:06 pm
Posts: 8
Hell no :o ... AMD Radeon HD 6800.


Report this post
Profile  Offline
 
 Post subject: Re: Mesh does not show
PostPosted: Sun Mar 10, 2013 4:14 pm 
Site Admin
User avatar
Joined: Fri Dec 16, 2011 11:19 pm
Posts: 412
check your auto-derender and auto-ignore settings in preferences - display - performance, set them all to 0 (unlimited) if they arnt


Report this post
Profile  Offline
 
 Post subject: Re: Mesh does not show
PostPosted: Mon Mar 11, 2013 7:24 pm 
Joined: Sat Feb 16, 2013 2:06 pm
Posts: 8
They are... :cry:


Report this post
Profile  Offline
 
 Post subject: Re: Mesh does not show
PostPosted: Mon Mar 11, 2013 8:53 pm 
Site Admin
User avatar
Joined: Fri Dec 16, 2011 11:19 pm
Posts: 412
contact me inworld -> NiranV Dean , i will want to see them


Report this post
Profile  Offline
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest

Panel

Top You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Search for:
Jump to:  


cron
suspicion-preferred